Dashboard

All systems are operational.

Fixed
7 years ago —

Partial Boxed IT network outage in the bebru1 location (Unix-Solutions DC) likely due to hardware issues. We are investigating.

Update 10:38: BGP network sessions have been reestablished.

Update 11:00: Network is back online but routing information is still converging.

Update 11:42: The network has fully stabilized.

Incident UUID d792836a-93d2-4aa7-bf3e-9117a79c3acc